Access Fabric Issues
Incident Report for ScaleFT
Resolved
The authorization engine has been restored and all traffic is now being forwarded correctly.

We are continuing our investigation to fully understand the cause of the issue in order to improve relevant monitoring and prevent recurrence.
Posted 12 days ago. Jun 14, 2019 - 13:41 UTC
Monitoring
The authorization engine has been partially restored, and some traffic is now succeeding. We are continuing to investigate this issue.
Posted 12 days ago. Jun 14, 2019 - 12:59 UTC
Update
The team has narrowed the issue to a synchronization issue in the authorization engine which generates signed headers for Access Fabric traffic.
Posted 12 days ago. Jun 14, 2019 - 12:33 UTC
Investigating
We are currently investigating an issue causing requests to the Access Fabric to fail.
Posted 12 days ago. Jun 14, 2019 - 11:45 UTC
This incident affected: Access Fabric.