ScaleFT Client issue on High Sierra
Incident Report for ScaleFT
Resolved
A release (v1.31.1) which resolves this issue for affected users has been pushed to the testing channel.
Posted Sep 25, 2017 - 19:35 UTC
Update
The scope of this issue has been identified as only affecting the latest testing release. Users on our stable release channel are not affected. A new testing release with a fix is anticipated soon.
Posted Sep 25, 2017 - 19:14 UTC
Identified
There is a known issue affecting the ScaleFT Client on the latest macOS release High Sierra. This issue will be fixed in a patch release available today.
Impact: Users who upgrade to High Sierra will not be able to use ScaleFT until a patch is installed.
Posted Sep 25, 2017 - 18:31 UTC