AWS Network Issues
Incident Report for ScaleFT
Resolved
AWS reports that network issues in US-WEST-2 lasted from 1:46 PM until 2:15 PM PDT and are now resolved.

The ScaleFT team is working to identify opportunities to make ScaleFT more resilient to these types of failures and will incorporate these improvements into future releases.
Posted over 1 year ago. Oct 18, 2017 - 21:48 UTC
Monitoring
An AWS networking issue in US-WEST-2 is affecting some ScaleFT API calls which depend on outbound network connectivity. At this time the issue appears to be resolved, but we are continuing to monitor for issues.

https://status.aws.amazon.com/?oct18
Posted over 1 year ago. Oct 18, 2017 - 21:29 UTC