Access Fabric Issues
Incident Report for ScaleFT
Resolved
The issue is resolved, we will continue to work to prevent this issue from recurring.
Posted Jun 18, 2019 - 04:56 UTC
Monitoring
A fix has been implemented, we are continuing to monitor and investigate.
Posted Jun 18, 2019 - 01:35 UTC
Investigating
The team is currently investigating an incident affecting Access Fabric connectivity
Posted Jun 18, 2019 - 00:45 UTC
This incident affected: Access Fabric.