GSuite Login Issues Affecting Some Teams
Incident Report for ScaleFT
Resolved
Engineers have deployed a fix for the impacted GSuite customers. We will continue to monitor this issue, but consider it resolved.
Posted 9 months ago. Oct 02, 2018 - 18:29 UTC
Identified
We have identified an issue affecting the ability of some GSuite customers to log in to ScaleFT. The engineering team is working to deploy a fix.
Posted 9 months ago. Oct 02, 2018 - 17:33 UTC
This incident affected: Management Portal.