Production Outage
Incident Report for ScaleFT
Resolved
An upgraded version of the ScaleFT Platform contained a change that caused it to be crash when reporting metrics in the production configuration.

This upgrade was reverted within 2 minutes of the initial deployment.
Posted almost 2 years ago. Aug 11, 2017 - 23:18 UTC
Monitoring
The software upgrade has been reverted and service has been restored. We are investigating the root cause.
Posted almost 2 years ago. Aug 11, 2017 - 22:54 UTC
Identified
A software upgrade has caused a major disruption of service for the ScaleFT API and Management Portal.
Posted almost 2 years ago. Aug 11, 2017 - 22:53 UTC