Errors in Signup Flow
Incident Report for ScaleFT
Resolved
A fix for this issue has been deployed.
Posted over 1 year ago. Apr 10, 2018 - 01:45 UTC
Identified
Users attempting to sign up for a new ScaleFT team are currently experiencing errors in the signup flow. The ScaleFT team has identified the cause of the issue and is currently working on a fix.
Posted over 1 year ago. Apr 10, 2018 - 00:59 UTC