Larger than usual load impacting DB queries
Incident Report for ScaleFT
Resolved
The service has been stable since the fix was implemented, this incident is resolved.
Posted 4 months ago. Feb 22, 2019 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 21, 2019 - 07:18 UTC
Identified
Due to larger than usual load, the team is currently performing a db maintenance. Some downtime may accompany this maintenance period. During this time, the service latency may be higher than normal and some queries may time out, but core authentication functionality should be present with some retries. We apologize for any inconvenience.
Posted 4 months ago. Feb 21, 2019 - 03:15 UTC
This incident affected: API and Management Portal.