Increased Error Rates
Incident Report for ScaleFT
Resolved
After rolling back, we published a fixed release that resolved all issues.
Posted Sep 13, 2016 - 01:05 UTC
Monitoring
A rollback to the deployment has been completed.
Posted Sep 12, 2016 - 22:53 UTC
Investigating
ScaleFT engineers are investigating increased error rates after a new version of the ScaleFT platform was deployed
Posted Sep 12, 2016 - 22:42 UTC