Access Fabric: TLS Issues for New Custom Domains
Incident Report for ScaleFT
Resolved
As of 22:00 UTC on January 11th support for custom hostnames has been restored.
Posted over 1 year ago. Jan 12, 2018 - 22:35 UTC
Update
We have deployed an update which prevents new custom hostnames from being added to Access Fabric applications and alerts users to the reason.

We will continue to update this incident until custom hostname functionality is fully restored. We do not expect existing custom hostnames to be affected.
Posted over 1 year ago. Jan 10, 2018 - 10:10 UTC
Monitoring
ScaleFT relies on LetsEncrypt to provision TLS certificates for custom domains associated with Access Fabric applications. In response to a vulnerability report LetsEncrypt has disabled the TLS SNI challenge type, which ScaleFT currently relies upon. This is preventing ScaleFT from obtaining new certificates for custom domains.

This issue does not affect Server Access users.

We expect this issue to be resolved before any existing certificates expire, so Access Fabric applications which already have custom domains associated should also be unaffected.

For more information see: https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/5a55777ed9a9c1024c00b241
Posted over 1 year ago. Jan 10, 2018 - 07:07 UTC