Larger than usual load creating issues with DB queries
Incident Report for ScaleFT
Resolved
The DB maintenance is complete.
Posted 7 months ago. Feb 19, 2019 - 23:11 UTC
Identified
Due to larger than usual load, the team is currently performing a db maintenance. Some downtime may accompany this maintenance period. We apologize for any inconvenience.
Posted 7 months ago. Feb 19, 2019 - 22:52 UTC
This incident affected: API.