Okta Login via SAML failing
Incident Report for ScaleFT
Resolved
ScaleFT engineers have deployed a patch to resolve this issue.
Posted almost 3 years ago. Jul 18, 2016 - 19:00 UTC
Update
ScaleFT Engineers are testing a patch to resolve this issue
Posted almost 3 years ago. Jul 18, 2016 - 18:11 UTC
Update
The root cause has been identified and ScaleFT Engineers are working on a fix.
Posted almost 3 years ago. Jul 18, 2016 - 17:22 UTC
Update
ScaleFT's Engineers are continuing to investigate the issue with SAML Logins from Okta.
Posted almost 3 years ago. Jul 18, 2016 - 16:23 UTC
Identified
Customers using Okta to login to ScaleFT are currently receiving a 401 authentication_error duing the SAML login process.

ScaleFT engineers are investigating the issue.
Posted almost 3 years ago. Jul 18, 2016 - 15:14 UTC