API Timeouts
Incident Report for ScaleFT
Resolved
This incident is resolved. The ScaleFT engineering team is implementing improvements to address the root cause of this issue and reduce the impact of similar issues in the future.

Stay tuned for a postmortem.
Posted about 1 year ago. Sep 20, 2018 - 18:54 UTC
Update
We are continuing to monitor the situation, but all functionality has been restored.
Posted about 1 year ago. Sep 20, 2018 - 03:03 UTC
Monitoring
We have recovered most API traffic and we are monitoring the situation.
Posted about 1 year ago. Sep 19, 2018 - 20:27 UTC
Investigating
We have been alerted to API requests timing out. We are actively investigating this issue.
Posted about 1 year ago. Sep 19, 2018 - 19:33 UTC
This incident affected: API and Management Portal.