API Timeouts
Incident Report for ScaleFT
Resolved
Service has been restored for all users.
Posted over 1 year ago. Jun 04, 2018 - 16:07 UTC
Monitoring
We have identified the cause of this issue and are in the process of restoring the affected APIs.
Posted over 1 year ago. Jun 04, 2018 - 15:36 UTC
Investigating
We are investigating reports of API timeouts and will update this page when we know more.
Posted over 1 year ago. Jun 04, 2018 - 14:53 UTC
This incident affected: API and Access Fabric.