Access Fabric Applications unable to get Custom Hostname Certificates
Incident Report for ScaleFT
Resolved
This issue has been resolved for all affected Access Fabric Applications.
Posted over 1 year ago. Feb 02, 2018 - 22:40 UTC
Monitoring
We have deployed a mitigation for newly created Applications since the incident started and are working on a longer term solution.
Posted over 1 year ago. Feb 02, 2018 - 20:10 UTC
Identified
Newly created Access Fabric Applications are unable to get a valid TLS Certificate for custom hostnames.

Existing Applications and applications not using custom hostnames are not affected.

The ScaleFT team is investigating the root cause now.
Posted over 1 year ago. Feb 02, 2018 - 19:42 UTC