Expired SSL certificate on dist.scaleft.com
Incident Report for ScaleFT
Resolved
The revert appears to have propagated globally and dist.scaleft.com is operating normally.
Posted over 2 years ago. Jan 19, 2017 - 00:44 UTC
Monitoring
Around 00:25 UTC an expired SSL certificate was pushed to dist.scaleft.com. The change has been reverted and appears to have propagated to some CloudFront POPs by 00:36.
Posted over 2 years ago. Jan 19, 2017 - 00:40 UTC