GSuite Authentication Errors
Incident Report for ScaleFT
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 27, 2018 - 06:17 UTC
Monitoring
A fix has been deployed and authentication to GSuite has been restored.
Posted 12 months ago. Sep 27, 2018 - 05:56 UTC
Identified
We've identified the issue and are in the process of rolling out a hot fix. Thanks for your patience.
Posted 12 months ago. Sep 27, 2018 - 04:44 UTC
Investigating
Customers using GSuite for authentication to ScaleFT are currently unable to log in. The engineering team is investigating.
Posted 12 months ago. Sep 27, 2018 - 03:39 UTC
This incident affected: API, Management Portal, and Access Fabric.