Some Access Fabric applications unable to authenticate requests
Incident Report for ScaleFT
Resolved
No further issues have been observed so the engineering team is resolving this issue.
Posted 8 months ago. Jan 28, 2019 - 19:35 UTC
Monitoring
Engineers have identified the source of the problem, have fixed the service and have returned it to full availability. All Access Fabric applications should now be able to properly authenticate. The team will continue to monitor the situation for some time, but expect no further disruption to the service.
Posted 8 months ago. Jan 28, 2019 - 18:10 UTC
Investigating
The team is currently investigating reports of an issue preventing some Access Fabric applications from being able to authenticate requests in the US-West region. The issue has been mitigated and engineers are currently investigating the root cause.
Posted 8 months ago. Jan 28, 2019 - 17:47 UTC
This incident affected: Access Fabric.